Rhino toolbars

From TOI-Pedia

Introduction

Sometimes it happens that all the small white triangles in the lower left corner for your flyout toolbar disappear. In here you find an explanation to resolve this problem.

Rhino flyouts.gif

Reloading toolbars

Go in your menu to Tools > Toolbar Layout.... In the menu of the pop-up window go to File > Close.

Rhino toolbarcollectionopen.gif

Choose No when asked to save the changes.

Rhino toolbarcollectionsave.gif

Open default.tb in the Toolbar menu via File > Open.... This file is located in C:\Program Files\Rhinoceros 3.0\System.

Personal tools
Actions
Navigation
Tools